RUSTSEC-2020-0051

Obsolete versions of the rustsec crate do not support the new V3 advisory format

Issued
Package
rustsec (crates.io)
Type
Vulnerability
Details
https://github.com/RustSec/advisory-db/issues/414
Patched
no patched versions
Unaffected
  • >=0.19.0

Description

If you are seeing this message, you are running an obsolete version of cargo-audit which does not support the new V3 advisory format. These versions are end-of-life.

This advisory is a notice that that it will soon be unable to parse the advisory database.

Please upgrade cargo-audit to a newer release.

More